Problem Sending/Receiving on NanoVault

I currently using nanovault with my ledger nano s and I’m having problems sending out nano. I’ve already tried sending small amounts to multiple address’s (exchanges, mobile wallets, etc) and none of them have received the nano yet.

Help appreciated.

Third-party service interruptions sometimes lead to these types of issues. It is related to the services ability to perform the “signing” of the transaction or “Proof of Work”(PoW)

First up you should input the sending addresses in a block explorer such as nanocrawler.cc. You can then determine if the transaction has been sent and if so, determine if it sits as unpocketed at the receiving end.

If it has not been sent it means the PoW has not been generated by the sender, in your case the ledger wallet. That is most likely because the web wallet is facing issues. You could contact the support for given wallet, wait or if urgent import your ledger in another wallet supporting the Ledger.

If the transaction has been sent but is unpocketed by receive account, it’s basically the same method. The wallet could be facing some issue to generate PoW either because the wallet itself has some issue, the computer is having issues or because of an OS/browser combination that is not supported by the web wallet. The easiest thing to do is to import seed into another wallet, like NanoVault.io or NinjaVault and see if it gets pocketed.

As long as you have your seed or word phrase things like this can always be solved!

If using a Ledger Nano hardware wallet you can’t easily export the seed but trying the desktop version of NanoVault is usually recommended as a first step. If you’re device is damaged, lost or stolen and you can’t get a new one the very last resort would be to follow this guide.

1 Like