Magnum wallet depreciation = funds dissapeared

Hello, I am writing this in a stress and I need someone's assistance.

I've recently tried to login to Magnum wallet, which said:

Magnum Wallet has been temporarily suspended.
You can download your Private Keys and Mnemonic Phrases.
Then they can be used in other wallets to access your funds.

I've used ledger to login, however Nault couldn't read it. So I had to use the private key which worked but showed 0 NANO balance. Then I've tried mnemonic but that showed 0 NANO balance as well.

Are there any other wallets that can recover my funds through a key or a phrase?

Thank you for your help.

I tried Magnum before but never used extensively because I don't trust wallets that are not open source. However, I saved the "wallet backup" which is the private key and a mnemonic. You have to know that Magnum uses a different mnemonic standard: a 12-word one, not a BIP39 which is 24-word.
This is the reason you cannot use this mnemonic in a normal wallet, like Natrium.
You said you have your private key, here's what you have to do:

  1. Check your balance first: copy your account address to https://nanocrawler.cc and check it
  2. Go to Nault wallet and select "import wallet". Select "private key" as an import method and paste your private key. Enter a new password of choice. Voila. You have access to your funds.
    Disclaimer: I have just done this with my Magnum private key and it worked. my funds is untouched (albeit negligible :slight_smile: ). Good luck!
1 Like

Hi, thank you very much for your reply!

I was relieved to see the funds still present in nanocrawler.

However, Magnum did not provide me a 'private key'. It only gave an address, mnemonic phrase and a 'public key'.

Could you please suggest where I can find a private key? I tried pasting public in Nault instead of private and it shows zero balance with a different nano address. I also have Ledger S but Nault refuses to read it

Thank you!

Hello again.

I downloaded a desktop version of Nault and it read my Ledger S no problem. I was able to access my funds and everything works s normal.

This thread can be closed.

@Zoronga Thanks again and all the very best to you! :slight_smile:

2 Likes

Happy to hear! All the best, Vlad!

2 Likes